16 svar
186 visningar
Yngve är nöjd med hjälpen!

Konstig dialogruta vid ladda upp bild

En av kandidat-datorerna här visar en konstig dialogruta vid "ladda upp bild".

Den ser ut så här:

Windows 10 Enterprise, version 1809

Microsoft Edge 44.17763.831.0

Felanmält.

Har ni testat att byta webbläsare samt logga ut och in igen? Det där är för övrigt dialogrutan som brukar dyka upp när man redigerar sin profiltext.

Teraeagle skrev:

Felanmält.

Har ni testat att byta webbläsare samt logga ut och in igen? Det där är för övrigt dialogrutan som brukar dyka upp när man redigerar sin profiltext.

Vi har startat om datorn och prövat både Edge och Chrome.

Samma problem kvarstår.

När användaren loggar ut och in igen är listan på trådar tom och det går inte att skapa en ny tråd (samma fenomen som i denna felrapport)

Nu ser jag samma dialogruta när jag själv försöker ladda upp en bild. Kan det bero på att mina behörigheter har ändrats?

Från "vanlig" användare till "digital räknestuga-volontär".

Så är det inte för mig på mobilen!

Yngve skrev:

Nu ser jag samma dialogruta när jag själv försöker ladda upp en bild. Kan det bero på att mina behörigheter har ändrats?

Från "vanlig" användare till "digital räknestuga-volontär".

Nej, vi har bett om en uppdatering från utvecklarna angående denna bugg bara för ett bara dagar sedan. Det verkar som att den har börjat dyka upp nu igen... Vi har fortfarande inte fått något svar. Jag kan be dem svara i den här tråden när det är åtgärdat!

Det är en annan användare som har PM:at mig om samma sak i samband med att hen gjorde samma titelbyte. 

Smaragdalena skrev:

Det är en annan användare som har PM:at mig om samma sak i samband med att hen gjorde samma titelbyte. 

Jag slarvläste ditt inlägg i buggtråden... Trodde att det var du själv som hade haft problemet. I så fall kan det nog ha ett samband med titelbytet...

Töm Cookies för Pluggakuten så hoppas vi att det är relaterat till det. Återkom gärna om det hjälper.

Palle Derkert skrev:

Töm Cookies för Pluggakuten så hoppas vi att det är relaterat till det. Återkom gärna om det hjälper.

Det hjälper inte.

Yngve 18517 – Volontär digitala räknestugor
Postad: 4 jul 2020 Redigerad: 4 jul 2020

Vad är status på detta?

Problemet kvarstår och det verkar ha med användartypen att göra.

Kolla även denna tråd 

Är det någon som tittar på detta?

Vi (eller åtminstone jag) har inte koll på hur det är med semestrar på Obviuse.

Palle har semester, macson är troligtvis på jobbet. Sideeg från kansliet är också på semester. Jag har bett dem kolla på detta så fort de har tid.

OK tack bra då vet jag.

Palle Derkert Online 841 – Admin
Postad: 10 jul 2020 Redigerad: 10 jul 2020

Sorry, jag får ta på mig denna. Hade missat en inställning om bilduppladdning på den nya användartypen. Åtgärdat nu. Semestern har gjort att jag haft lite sämre koll på forumet. 

Nu funkar det.

Svara Avbryt
Close