7 svar
100 visningar
Quacker 566
Postad: 7 dec 2019 16:16

Sony Vaio - laptop

Jag har en Sony vaio dator och den har stått utan att varit använd ett tag. När jag nu stoppar in laddare i datorn + väggen så blinkar en lampa orange - istället för att lysa (som jag tror den gjorde förut). Symbolen bredvid lampan är ett batteri som har en pil som pekar mot pluspolen.

 

När jag nu låtit den vara inkopplad ett bra tag och trycker på "on"-knappen på datorn lyser den till men slockar sedan.

 

Någon idé om vad som är fel?

OBS - den har ett nytt batteri.

Qetsiyah 5456 – Live-hjälpare
Postad: 7 dec 2019 17:12 Redigerad: 7 dec 2019 17:12

Jag förstår inte riktigt din text. Var är lampan? På laddarens huvud eller laddarens konverter eller på datorskärmen eller nära datorns laddarhål?

Bilder?

Nu har det gått 52 minuter sedan du postade, slocknar den fortfarande kort efter att du sätter på den (eller sätter den på sig själv?)?

Quacker 566
Postad: 8 dec 2019 09:24

På själva datorn - laptopen - på främre kanten av den del som har tangentbordet.

Kan tyvärr inte fota nu.

 

Den var inkopplad under en hel dag - från ca 8 till 21 och slocknar fortfarande.

Smaragdalena Online 57619 – Lärare
Postad: 8 dec 2019 09:49 Redigerad: 8 dec 2019 09:56

Du skriver att datorn har ett nytt batteri. Är du säker på att detta batteri fungerar?

Fungerar datorn när sladden sitter i eluttaget?

Yngve 22288 – Live-hjälpare
Postad: 8 dec 2019 10:27

Jag googlade "Sony Vaio won't start" och fick bland annat denna träff.

Quacker 566
Postad: 14 dec 2019 16:41
Smaragdalena skrev:

Du skriver att datorn har ett nytt batteri. Är du säker på att detta batteri fungerar?

Fungerar datorn när sladden sitter i eluttaget?

Det funkade först en dag - väntade någon vecka och nu sker bara som jag skrev ovan.

Nej, när datorn är i väggen så sker just det jag skriver ovan - inget mer.

Quacker 566
Postad: 14 dec 2019 16:43
Yngve skrev:

Jag googlade "Sony Vaio won't start" och fick bland annat denna träff.

Hm, tack! Ska försöka med detta. Men tror nog det kan vara batteriet i mitt fall som inte funkar. Men ska prova!

Smaragdalena Online 57619 – Lärare
Postad: 14 dec 2019 16:52

Har du testat det som Yngve tipsade om?

Svara Avbryt
Close