Smaragdalena Online 51268 – Moderator
Postad: 22 jan 2021 Redigerad: 26 jan 2021

WolframAlpha och Desmos

Varför går det ibland att högerklicka på en bild man har fått fram i WA och få fram en "Kopiera bildadress", men ibland inte? Exempelvis kan jag inte klistra in den bilden från den här uträkningen

Tror tricket kan vara att inte högerklicka på nån del som är interaktiv. Om jag högerklickar på det gråa "x from ... to ..." fungerar det. WA lägger väl ett interaktionslager ovanpå själva bilden, gissar jag.

Tack! Då gäller det bara att komma ihåg det...

Lyckas du med Desmos också, t ex den här?

Uppe till höger (bredvid login/sign up) finns en Share-ikon. Tryck där, och sen Export, så poppar det upp en ruta med en högerklick-bar bild =)

En mer generell lösning är screenshotprogram. Jag använder ShareX, tycker det är toppen. Då kan man också rita/skriva "på skärmen" innan man tar bilden.

Tack!

Nu har det hänt 2 ggr: När jag försöker  ladda upp Desmosbilden med hjälp av "kopiera bildadress" så funkar det inte, men om jag laddar ner bilden på mi egen dator och laddar upp den därifrån, så fungerar det, Någon som varit med om något liknande?

Laguna 13337
Postad: 26 jan 2021 Redigerad: 26 jan 2021

"Ett fel uppstod", men det blir det med andra bilder än Desmos också.

Jag provade 20 gånger.

Men den här bilden gick bra på första försöket:

https://www.pluggakuten.se/MemberUploads/91c08012-11c3-4fcd-a9bb-ab3d014013ec/52ab6d4d-6c30-4fc9-ae3d-acbc00dc2fcd_uppgiftb.jpg

(Jag fick ta bort nånting med scale och saker på slutet av URLen.)

Svara Avbryt
Close