9 svar
133 visningar
Yngve 15105 – Mattecentrum-volontär
Postad: 18 mar 2020 Redigerad: 18 mar 2020

Mätningar av svarstider

For what it's worth - tänkte samla lite stickprovsmätningar på svarstider här.

Ladda startsidan: 3 s.

Öppna "Prenumerationer" (4 634 st.): 9 s.

Öppna "Privata meddelanden": 12 - 17 s.

Öppna en PM-konversation: 20 s. 

Öppna "Profilsidan": 2 s.

-------------------------------------------

Chrome v80.xxx på Win 10 64 bit.

Internet ping 1 ms, Down/Up 94/94 Mbps

Qetsiyah Online 2454
Postad: 18 mar 2020 Redigerad: 18 mar 2020

Då gör jag också det!

-------  Samtliga på fem försök:

Ladda förstasidan: 2,88s, standardavvikelse 0,78s

Ladda prenumerationer (med 349 st): 1,44s, st.dev 0,22s

Ladda profilsida: 1,434s, st.dev 0,05s

--------

95/95 mb/s. Svarstid 4,95ms

Yngve 15105 – Mattecentrum-volontär
Postad: 18 mar 2020 Redigerad: 18 mar 2020

(Test)

Affe Jkpg 6099
Postad: 18 mar 2020 Redigerad: 18 mar 2020

Jag har svarstider på mindre än två sekunder och har under veckan varje dag kört från två datorer.
Långsammast kan ibland startsidan (divisionstecknet med röd bakgrund) vara, allt  annat tar mindre än en sekund.

Win 10, MS Edge, och 30/30Mbit/s på den långsammaste fibern

Hur kan det vara så olika?

Palle Derkert 666 – Admin
Postad: 19 mar 2020

Startsidans laddningstid varierar då vi har en kortare cache på denna på ca 15 sekunder, vilket innebär att vi endast hämtar nya trådar från databasen vid sidladdning om mer än 15 sekunder har passerat sedan senaste hämtning. Därför blir sidan rejält mycket snabbare för laddningar mellan dessa uppdateringar, medan den tar ca 3 sekunder när den hämtar ny data.

Vi har på förbättringslistan att skriva om hur startsidan hämtar data från databasen vilket skulle göra den mycket snabbare även när den hämtar data. Likaså behöver PM-sidan skrivas om, då även den lider av dålig prestanda.

En annan sak som är irtiterande är att det tar så lång tid innan jag kan redigera ett nypostat svar, speciellt om det innehåller LaTex-kod.

Det är inte ovanligt att jag får vänta mer än 30 sekunder innan jag kan redigera svaret.

Jag återkommer nästa gång det händer, förhoppningsvis med mätning och länk.

Det har hänt mig flera gånger att PM-sidan är bedrövligt långsam från jobbdatorn (Windows 10) men det fungerar bättre från min android-mobil. 

Yngve 15105 – Mattecentrum-volontär
Postad: 19 mar 2020 Redigerad: 19 mar 2020

Jag postade detta svar.

Direkt efter att det dök upp i browsern så klickade jag på "Redigera".

Då tog det 35 sekunder innan jag fick upp svaret i redigeringsläge.

Samma här, det tog också 30+ sekunder.

macson 56 – Admin
Postad: 19 mar 2020 Redigerad: 19 mar 2020
Yngve skrev:

Jag postade detta svar.

Direkt efter att det dök upp i browsern så klickade jag på "Redigera".

Då tog det 35 sekunder innan jag fick upp svaret i redigeringsläge.

Samma här, det tog också 30+ sekunder.

Det där är intressant, använde du din dator och Chrome när detta hände? Det handlar alltså om ett "Svar" i en Tråd som du postat och sedan försöker redigera? 

När jag gör tester med ett kontot liknande ditt så lyckas jag inte att återskapa denna långsamhet - upplever du den fortfarande?

Edit: Och upplever du den konstant? Dvs alltid eller kan detta varit något tillfälligt?

Teraeagle 9218 – Moderator
Postad: 19 mar 2020
Yngve skrev:

Jag postade detta svar.

Direkt efter att det dök upp i browsern så klickade jag på "Redigera".

Då tog det 35 sekunder innan jag fick upp svaret i redigeringsläge.

Samma här, det tog också 30+ sekunder.

Märkligt. När jag öppnar redigeringsläget för dessa inlägg går det på mindre än en sekund.

Svara Avbryt
Close